Edit Suite General Information

From Emily Carr University Wiki
Jump to: navigation, search

return to Animation Resources

The Edit Suites are available for your use to check your colors with confidence. Each Suites 1, 2, and 3 are equipped with color calibrated monitors, bias lighting to reduce eyestrain and improve perceived contrast, speakers, and a Davinci Resolve control panel for fine adjustments of your image. Edit Suites 4 and 5 are equipped with a microphone and headphones for sound recording. The edit suites are meant for colour picking, colour correction, sound editing, and video editing. To check out an edit suite, go to Media Resources on the first floor, room D1310 and ask for an Animation Edit Suite key. Edit Suites 1, 2, and 3 are for colour critical work, Edit Suites 4 and 5 are for sound editing and recording.

Contents

Equipment

Suites 1, 2, and 3 have the following equipment:

  • One Eizo ColourEdge for colour critical work
  • One secondary display for software controls and palettes
  • One DaVinci Resolve panel
  • Bias lighting
  • Stereo studio monitors (speakers)
  • Blackmagic graphics card to output the to color critical display.


Suites 4 and 5 have the following equipment:

  • Non-Colour critical displays
  • M-Audio control panel
  • Headphones
  • Microphone
  • Stereo Studio monitors (speakers)
  • Protools


Eizo ColourEdge monitor

The Eizo ColourEdge monitors are self-calibrating monitors used for colour picking and correction. The easiest way to identify the ColourEdge monitor from the FlexScan it is either the hood on the top or the notch in the middle of the monitor, which is its calibration sensor. The ColourEdge runs on a separate graphics card than the other monitor. The monitor is currently set for sRGB, the most widely used colour gamut standard of broadcast television. If you would like to preview your work in DCI-P3, the standard for digital cinemas, please talk to a technician.

Davinci Resolve panel

The Davinci Resolve panels are used as colour correction control panels within DaVinci Resolve. The trackballs allow for fine adjustments of the colour of your image.

Bias Lighting

The lights behind the monitors are called "bias lights". Bias lighting is used to relieve both eye fatigue and allow the human eye to perceive colours more accurately on a computer screen. When looking at a computer screen in darkness, the human eye cannot adjust to the brightness of a screen. Rather, it adjusts to the average brightness across your field of vision. To mitigate this, putting a daylight temperature (6500K) light behind a screen so that the areas around it aren't as dark allows the eye to adjust, making colours appear richer, as well as the contrast between lights and darks. The edit suites are best used with the all of the overhead lights off to avoid any glare on the monitors, which will make your colours appear faded.

Blackmagic graphics card

The Blackmagic Intensity Pro 4K card is a capture card that allows for an unbiased, direct connection to the Reference monitor for proper colour accuracy. Without this card, your work is being interpreted by the OS (Windows, Mac OS, Linux), which can introduce unwanted adjustments. The Blackmagic card's output bypasses the OS and allows the Reference monitor to display colours from your program of choice to the Reference monitor without any modifications.

To ensure the Blackmagic card is functioning, please refer to the following instructions:

  1. Open After Effects (or Nuke, Photoshop, or Davinci Resolve) and make sure the window is positioned on the display without the hood.
  2. Switch the input on the ColourEdge screen (with the hood) to HDMI. It will display black, possibly with pillar/letter boxes.
  3. Go to Edit>Preferences>Video Preview and turn on Enable Mercury Transmit and click the checkbox next to Blackmagic Playback in the Video Device list. Other programs will have similar settings, but often not the same terminology. For example, this setting will be found under Edit>Preferences>Playback… in Premiere.
  4. Click on the “Setup…” next to Blackmagic Playback and for the “For output of unsupported frame sizes” option, select “Scale Up”
  5. Save preferences.
  6. Make a new composition and create a text layer as a test to verify that it works. Make a nice test word and make sure the scaling is correct. You must initially move the playhead in order for it to show up on the screen. The entire screen will likely not be used since the screen is 1920x1200, 16:10 ratio. Most projects will be 16:9 or wider.
  7. If a preview does not appear on-screen, please ask one of the technicians for assistance.

Colour picking in Photoshop

  1. Open Photoshop
  2. Go to Edit > Colour Settings
  3. Click the drop-down menu next to "RGB" and select the colour work space "sRGB IEC61966-2.1". Click OK to close the window.
  4. Pick your colours, be sure to make note of either hex codes, RGB, or HSV values of the colours you have chosen so you can recreate them in other files/programs. You can also create a colour palette that will travel with your Adobe account.
  5. When you are ready to preview your colours go to File > Export > Blackmagic Image Export.
  6. In the next window, select "RGB 4:4:4 1080p24" from the drop down list. Click Export.
  7. Your image should show up of the calibrated screen. If not, switch input on the ColourEdge monitor from Display Port to HDMI.
  8. In order to update the image preview as you work on it, you must re-export the image by going to File > Export > Blackmagic Image Export again.

Colour Picking in After Effects and Premiere

  1. Import image and place in timeline
  2. If there is no image on the ColourEdge screen, scrub through the video and allow the program to refresh.
  3. If there is still no preview, go to Edit > Preferences > Video Preview (Premiere: Edit > Preferences > Preview)
  4. Make sure Adobe DV is deselected. Select the box next to Blackmagic Playback.
  5. Click Setup, a new window should pop up. Select "Scale up" and hit OK.
  6. Click OK to save preferences. The preview should be visible.

Monitoring in Davinci Resolve

  1. To set up the Blackmagic card, go to the Davinci Resolve menu, Preferences, then Video and Audio I/O. Next to "For capture and playback use", select "Intensity Pro 4K". Click save and restart Davinci Resolve.
  2. To adjust the Video Monitoring settings, go to File > Project Settings > Master Settings. Here you can change your timeline resolution, pixel aspect ratio, and frame rate. Below the Timeline settings are the Video Monitoring settings. Make sure the Video format is set to HD 1080p 24. Your timeline project can be in a different resolution, like 4K for example, but the Video Monitoring resolution must be HD 1080p.